Anime i manga en català

Moderadors: Guiru, Maki

 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

Problemes amb el joc Port Royale 2 by Delirium Group

dt. 26 jul. 2005, 16:37

Pos em vaig descarregar el Port Royale 2 en un .rar en que hi havia un arxiu .nfo un .mdf (aquesta era la imatge de CD que vaig grabar amb el nero) i un .mds. El .nfo i el .mds no se quina utilitat tenen. La cuestió és que un cop grabat el .mdf amb el nero, a l'hora d'instal·lar-lu, em surt el seguent error:
Imatge

Li dic a Aceptar, i em surt el següent:
Imatge

Li torno a dir Aceptar i em surt aixo
Imatge

Algu té idea de que he de fer o te el joc, o algo?

Gracies ;-)

:adeu: :adeu:
Imatge
 
Avatar de l’usuari
XcRaSh
Sushinchu
Sushinchu
Entrades: 760
Membre des de: dv. 07 maig 2004, 15:55
Ubicació: Lost Costa Brava

dt. 26 jul. 2005, 18:28

Una imatge MDS/MDF es pq esta feta amb el Alcohol 120%.

L'MDS no l'esborris!!!!! es com si esborresis el CCD de una imatge cloneCD i nomes et kedessis amb el BIN.

Rollos a part, jo et recomano ke provis el seguent:

1- T'instales el Alcohol 120% (programa de grabacio molt bo) (necessita serial).
2- Agafes la imatge i la montes en el lector de DVD virtual ke l'alcohol et crearà.
3- Llavors es com si tinguessis el CD posat al lector, pero tinguentu tot al HD.

A partir d'alla instal.lel de nou a vore ke.

P.D.: Jo paso de grabar-me CDs amb jocs. Foto totes les imatges en un DVD i despres les montes i desmontes com et convinguin :yeah:
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dt. 26 jul. 2005, 19:12

ok, merçi ;-)
Deu ser lu del mds... pero jo ja l'he probat d'instalar des del disc dur...
Pero com utilitzo el mds? Tinguent'ho a la mateixa carpeta que el mdf cuan obri el mdf amb l'alcohol 120% ja l'utilitzarà? i el .nfo té alguna utilitat?

Ja fare el k m'has dit ;-)
Imatge
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dt. 26 jul. 2005, 19:41

No m'aclaro amb l'alcohol ^^u ^^u
passa't pel messenger plis...... :(
Imatge
 
Anonymous

dt. 26 jul. 2005, 19:53

A l'esquerra --> Opciones --> Unidades virtuales i li poses 1
Si al nfo et diu que posis emulacio, li poses (normalment ja venen amb el crack ajuntat)
Despres per la part de baix de l'Alcohol 120% Alla on posa CD/DBD virtuales apretes sobre la unitat virtual i li poses Montar imagen

Selecciones el mds
I ja ta

I per gravar apretes a asistente de grabacion de imagen i selecciones l'MDs, despres a l'nfo t'hauria de dir em metode de gravacio (si es per fer una RAW 1:1) o sino li poses Normal CD i llestos!
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dc. 27 jul. 2005, 15:02

SOLUCIONAT!!!!!
Ho he instalat des d'un DVD, com em deia l'nfo, i el puc instalar bé.
Pero ara hi ha un nou problema. Quan vaig per jugar, se'm posa la pantalla negra (com si ja s'estigues obrint el joc) pero em surt el següent error:
Imatge

M'estic començant a cabrejar..... :malparlar:
va, a veure si per aixo hi ha solucio........ ;-)
:adeu: :adeu: :adeu:
Imatge
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dc. 27 jul. 2005, 15:02

SOLUCIONAT!!!!!
Ho he instalat des d'un DVD, com em deia l'nfo, i el puc instalar bé.
Pero ara hi ha un nou problema. Quan vaig per jugar, se'm posa la pantalla negra (com si ja s'estigues obrint el joc) pero em surt el següent error:
Imatge

M'estic començant a cabrejar..... :malparlar:
va, a veure si per aixo hi ha solucio........ ;-)
:adeu: :adeu: :adeu:
Imatge
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dc. 27 jul. 2005, 15:07

perdo
MyGoku l’ha editat per darrera vegada el dia: dc. 27 jul. 2005, 17:00, en total s’ha editat 1 vegada.
Imatge
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dc. 27 jul. 2005, 16:49

SOLUCIONAT!!!!!
Ho he instalat des d'un DVD, com em deia l'nfo, i el puc instalar bé.
Pero ara hi ha un nou problema. Quan vaig per jugar, se'm posa la pantalla negra (com si ja s'estigues obrint el joc) pero em surt el següent error:
Imatge

M'estic començant a cabrejar..... :malparlar:
va, a veure si per aixo hi ha solucio........ ;-)
:adeu: :adeu: :adeu:



---------------------------------------------------------------------------------------
perdó!!!!!! :( :( No ho he fet expressament, aixo de tants posts seguits. Es que em sortia un error i no sabia si el missatge s'enviava igualment o no :no: :no:

Sorry.....
Imatge
 
Avatar de l’usuari
XcRaSh
Sushinchu
Sushinchu
Entrades: 760
Membre des de: dv. 07 maig 2004, 15:55
Ubicació: Lost Costa Brava

dc. 27 jul. 2005, 22:42

MYGOKU ... kuants posts escrius????? :jaja:
A mi tb em passa per culpa de l'error akell del "Debug mode" :S


Wenu.
Akest error te 2 pintes:
1- L'estas executant com a un usuari sense privilegis..... ets administrador ¿?¿? o tens permisos d'administrador¿?
2- NPI


P.D.: Espero ke sigui la 1a :mrgreen:
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dc. 27 jul. 2005, 23:31

I la resposta correcta es...........



la 3!!!! xDDDD

Estic en l'usuari administrador, es a dir que aquest no deu ser pas el problema.

Si, es el debug mode. xD
Imatge
 
Avatar de l’usuari
XcRaSh
Sushinchu
Sushinchu
Entrades: 760
Membre des de: dv. 07 maig 2004, 15:55
Ubicació: Lost Costa Brava

dc. 27 jul. 2005, 23:48

Wenu, ara en seriu, ....

Es com si el joc volgues utilitzar una part de la ram que el W$ no vol que utilitzi .....

Bona gestio de la RAM W$$ ... si senyor bill com tu curres ...... AINS!!
 
Avatar de l’usuari
MyGoku
Ryushinchu
Ryushinchu
Entrades: 1984
Membre des de: dg. 13 feb. 2005, 11:03
Ubicació: Bescanó i Salt
Contacta:

dl. 08 ago. 2005, 20:28

Weno, com k veig k no li trubarem remei, i no es k em sobri gaire d'HD, he decidit desinstalaru i ja intentare arreglar-ho algun dia (es a dir "mai" xD).
Total, ja ho tink grabat :xiulant:
Merçi als k meu intentat ajudar ;-)
Imatge

Qui està connectat

Usuaris navegant en aquest fòrum: No hi ha cap usuari registrat i 2 visitants