Anime i manga en català

Moderadors: Guiru, Maki

 
andcat

Problema amb e-links

dt. 11 jul. 2006, 17:31

Doncs que a sigut llevarme avui i veure com no em funcionen els enllaços d'elinks a internet ^^u xD

Em diu això quant hi clico en algun...

Imatge

Què dec haver tocat? xD
 
Avatar de l’usuari
Maki
Moderadors
Moderadors
Entrades: 6322
Membre des de: dt. 18 maig 2004, 17:02
Ubicació: Donde-puedo-verte
Contacta:

dt. 11 jul. 2006, 17:55

aixo sembla ser que les direccions de "protocol" (http, mailto, ftp) ed2k no està configurat per a que s'executin amb cap programa, quan li ha de correspondre l'emule. Mira a les opcions que no et tronia deixar activar l'opcio d'associar.

Sino, el que sempre pots fer es davant un enllaç ed2k, es copiar-lo al portapapers i tenir activada la opcio de capturar enllaços del portapapers.
En comptes de fer un click hauras de boto dret sobre el link--> copiar acceso directo il'emule te l'enxampara.

Salut!
Imatge
 
andcat

dt. 11 jul. 2006, 21:07

Si, això de copiar a portapepers de fet és el que he estat fent... ;)
Això és el que em molesta tant ^^u

La questió és que no se com fer-mo per re-configurar-ho, l'opció aquesta que dius no m'apareix a les opcions del navegador :blink:

Ho el que tinc que congigurar són les preferències del e-mule? :huh:
 
Avatar de l’usuari
Mad93
Moderadors
Moderadors
Entrades: 5850
Membre des de: dj. 27 nov. 2003, 20:00
Ubicació: Vivint a la universitat ><
Contacta:

dt. 11 jul. 2006, 23:09

Sempre pots reinstal·lar l'emule a veure si torna a associar els elinks al navegador.
Imatge
Tant avorrit que m'he fet un bloc... un més. Servidor mig online...
 
andcat

dc. 12 jul. 2006, 00:05

Oh si! per fí ho he arreglat xD! No he reinstalat l' emule, sinó el firefox en la verció més nova i Tatxan :jaja:

Gràcies als dos :yeah:

Qui està connectat

Usuaris navegant en aquest fòrum: No hi ha cap usuari registrat i 3 visitants