Anime i manga en català

Moderadors: Guiru, Maki

 
Avatar de l’usuari
Krovikan
Arashinchu
Arashinchu
Entrades: 134
Membre des de: dc. 03 des. 2003, 22:36
Ubicació: Davant de l'ordinador

Aegisub

dt. 09 nov. 2010, 20:12

No puc obrir ni video ni audio.

Em surt l'error "No video providers are avalaible" si és video i no és audio "No audio providers are avalaible". Abans m'anava bé (aquest estiu almenys).

Tot el que necesito el tinc instal·lat o això crec (ffmpeg, libass, alsa, etc). Les opcions de vídeo estan bé. Només deixa escollir ffmpeg i per subtítuls libass.

He probat de posar la targeta de so integrada com predeterminada, però tampoc.

L'he desinstal·lat perquè anava a compilar la última versió del Aegisub del SVN, la r4834 (l'última que puc instal·lar amb el Yast o desde Packman és la r4062).

Però mira per on descubreixo que l'error que em donava el configure és perquè fa servir els wxWidgets 2.9 (que no existeix paquet).

Així que no sé si compilar els wxWidgets 2.9.1 ja que sembla que són ferragosos de compilar. I no m'asegura que el problema de l'Aegisub s'arregli.


Alguna fabulosa idea?


Salutacions
:tux: Imatge :tux:
ImatgeImatge
 
Avatar de l’usuari
Krovikan
Arashinchu
Arashinchu
Entrades: 134
Membre des de: dc. 03 des. 2003, 22:36
Ubicació: Davant de l'ordinador

Re: Aegisub

dv. 12 nov. 2010, 13:59

Pel moment arreglat.

He baixat els binaris ja fets de la plana principal de l'Aegisub i ja em funciona (en anglès pero ja està bé). I funciona perquè porta integrat el binari el FFmpeg y FFmpegsource...

Perquè si provava a compil·lar em deia que trobava el FFmpeg però que no funcionava....

En fi, tema solucionat.


Salutacions
:tux: Imatge :tux:

ImatgeImatge

Qui està connectat

Usuaris navegant en aquest fòrum: No hi ha cap usuari registrat i 3 visitants