Anime i manga en català

Moderadors: Guiru, Maki

 
Avatar de l’usuari
xose
Sushinchu
Sushinchu
Entrades: 744
Membre des de: dl. 19 set. 2005, 19:33
Ubicació: Al fondo a la derecha
Contacta:

Ubuntu sense internet (Solucionat)

dj. 05 juny 2008, 17:15

Ahir tenia internet i avui, vés per on, ja no en tinc.
He provat de reinstalar-lo, pero tampoc en tinc, a sobre, durant la instal·lació em deia que on podia aconseguir les actualitzacions i que ho solucionés més endavant.
En acavar la instalacio, no puc ni navegar, ni buscar actualitzacions ni res de res.
Mirant el router, no s'encén la llumeta que simbolitza que hi ha cable connectat (que si que n'hi ha)
En el mateix pc tinc una partició de Windows que si que té internet, podria ser que ubuntu no detectés la meva targeta de xarxa? però de cop i volta....

Ajuda siusplau ^^
xose l’ha editat per darrera vegada el dia: dv. 06 juny 2008, 16:52, en total s’ha editat 1 vegada.
Imatge
Imatge
 
Avals
Ryushinchu
Ryushinchu
Entrades: 1666
Membre des de: dv. 06 maig 2005, 19:55
Ubicació: 127.0.0.1

dj. 05 juny 2008, 17:22

Hum... suposu que vas amb wifi, no? si és així, a mi em passava i ho arreglava fent:


sudo modprobe ndiswrapper


Però clar, si els drivers de la tarja de xarxa no els vas instal·lar amb el ndiswrapper, pos com que això no et funcionarà ^^u

Prova en comptes de ndiswrapper, el nom de la teva tarja. I si no, ja apareixerà en Mad xD
 
Avatar de l’usuari
xose
Sushinchu
Sushinchu
Entrades: 744
Membre des de: dl. 19 set. 2005, 19:33
Ubicació: Al fondo a la derecha
Contacta:

Re: Ubuntu sense internet

dj. 05 juny 2008, 17:27

Vaig amb cable ethernet ^^u
Imatge

Imatge
 
Avals
Ryushinchu
Ryushinchu
Entrades: 1666
Membre des de: dv. 06 maig 2005, 19:55
Ubicació: 127.0.0.1

dj. 05 juny 2008, 17:47

Ups! :ein:

Pos si és ethernet ja és molt raro, ja que en teoria hauria de connectar-se automàticament. Més que res, perquè quan a mi no em nava el wifi del PC de sobretaula, l'havia de desmuntar i muntar al constat del router per tirar de ethernet i poder instal·lar els drivers xD

Ho sento, però no et puc ajudar en aquest cas ^^u

:adeu:
 
Avatar de l’usuari
wolffan
Ryushinchu
Ryushinchu
Entrades: 1631
Membre des de: ds. 20 nov. 2004, 21:11
Ubicació: Esplugues (País del foc)
Contacta:

dv. 06 juny 2008, 15:01

Quina versio fas servir?

En teoria te l'hauria d'habilitar directe. Sino has d'anar a Admin->Redes o Hardw(em penso). Sino a la part superior dreta t'apareixera una icona de red per alla també hi pots accedir per veure si te la dectecta.

En teoria a partir de la versió 7 ja detecta els hardwares de xarxa externs.
Imatge
DIARI D'UN INFORMÀTIC
Gràcies al Maki_ per la firma!
 
Avatar de l’usuari
xose
Sushinchu
Sushinchu
Entrades: 744
Membre des de: dl. 19 set. 2005, 19:33
Ubicació: Al fondo a la derecha
Contacta:

dv. 06 juny 2008, 16:52

Solucionat.

Si em sembla que ja detectava la targeta de xarxa, el que passa és que no funcionava...
L'he canviat per una altra i ja va ^^u
Imatge

Imatge

Qui està connectat

Usuaris navegant en aquest fòrum: No hi ha cap usuari registrat i 0 visitants