Anime i manga en català

Moderadors: Guiru, Maki

 
Avatar de l’usuari
patriciapg93
Usuari
Usuari
Entrades: 8
Membre des de: ds. 05 des. 2020, 19:04

Problemes reproduïr amb Plex

dt. 15 des. 2020, 13:46

Hola! :adeu:

A casa tenim un NAS Synology DS218 Play on anem ficant les series que tenim i les mirem fent servir Plex (llicència gratis, no paguem premium). El tema és que hi ha vegades que es va aturant varies vegades com per carregar el capitol o no sé ben bé què fa, crec que se li diu buffering (no hi entenc gaire).

Primer vaig pensar que gran part del problema era pels subtítols, ja que acostumava a passar amb series/films que tenien els subtítols en ASS. Perquè en principi ASS admet estils, colors, etc. Mentres que SRT és text pla i hauria d'anar millor... Però ahir estavem mirant Prison School (qualitat 720p), i em passava el mateix. Vaig pensar que era pels subs, però els vaig treure i passava igualment. En aquell moment estava fent cast a ChromeCast des del movil. Però he provat a reproduïr-ho des del Plex Server del NAS i passa igualment.. T_T

Però per exemple estem mirant també el Detectiu Conan (la qualitat crec que és de 480p) i no s'atura mai.

No sé ben bé si és un problema del Plex, ja que he llegit que pot donar problemes de transcoding, que ni idea de què és.

He provat a reproduïr el capítol amb el reproductor per defecte del NAS i no se m'atura en cap moment. Però clar.. la gràcia és fer servir algo com el Plex per tenir la biblioteca ben ordenadeta i maca, amb seguiment dels capítols que hem vist, etc.

No sé, molta xapa potser xD És un tema que em fa parar boja i no sé com ho puc solucionar.

Pot ser he de canviar el Plex per una altra cosa? Nosaltres tenim una Samsung Smart TV i tenim l'app del Plex instal·lada per poder veure el que sigui directament.. no m'agradaria sacrificar això i haver de fer servir el ChromeCast, ja que aquesta opció només la fem servir a la tele de l'habitació, que no és Smart.

Però bueno aviam si em podeu orientar una mica, que vaig bastant perduda.

Moltes gràcies! :adeu:
 
Avatar de l’usuari
capy18
Ishinchu
Ishinchu
Entrades: 48
Membre des de: dt. 10 març 2009, 22:08

Re: Problemes reproduïr amb Plex

dt. 15 des. 2020, 15:29

patriciapg93 ha escrit:
Hola! :adeu:

A casa tenim un NAS Synology DS218 Play on anem ficant les series que tenim i les mirem fent servir Plex (llicència gratis, no paguem premium). El tema és que hi ha vegades que es va aturant varies vegades com per carregar el capitol o no sé ben bé què fa, crec que se li diu buffering (no hi entenc gaire).

Primer vaig pensar que gran part del problema era pels subtítols, ja que acostumava a passar amb series/films que tenien els subtítols en ASS. Perquè en principi ASS admet estils, colors, etc. Mentres que SRT és text pla i hauria d'anar millor... Però ahir estavem mirant Prison School (qualitat 720p), i em passava el mateix. Vaig pensar que era pels subs, però els vaig treure i passava igualment. En aquell moment estava fent cast a ChromeCast des del movil. Però he provat a reproduïr-ho des del Plex Server del NAS i passa igualment.. T_T

Però per exemple estem mirant també el Detectiu Conan (la qualitat crec que és de 480p) i no s'atura mai.

No sé ben bé si és un problema del Plex, ja que he llegit que pot donar problemes de transcoding, que ni idea de què és.

He provat a reproduïr el capítol amb el reproductor per defecte del NAS i no se m'atura en cap moment. Però clar.. la gràcia és fer servir algo com el Plex per tenir la biblioteca ben ordenadeta i maca, amb seguiment dels capítols que hem vist, etc.

No sé, molta xapa potser xD És un tema que em fa parar boja i no sé com ho puc solucionar.

Pot ser he de canviar el Plex per una altra cosa? Nosaltres tenim una Samsung Smart TV i tenim l'app del Plex instal·lada per poder veure el que sigui directament.. no m'agradaria sacrificar això i haver de fer servir el ChromeCast, ja que aquesta opció només la fem servir a la tele de l'habitació, que no és Smart.

Però bueno aviam si em podeu orientar una mica, que vaig bastant perduda.

Moltes gràcies! :adeu:



Hola patriciapg93,

Pel que comentes, el problema surgeix un cop fiques una sèrie que té una qualitat diguem-ne "alta".
Abans de mirar el Plex, aquí surgeixen un seguit de preguntes:

1) A l'escenari on tens la teva SmartTV, utilitzes cable o WifI? En cas que sigui Wifi, quin ample de banda tens?
2) Què vols dir amb això de reproduir la sèrie desde el propi NAS? Entenc que ho fas en local...per tant aquesta prova no serveix pel problema que tens. En local mai hauries de tenir problemes, més enllà de que el reproductor del Synology no li agradi el còdec d'audio/video.
3) Amb chromecast et funciona tot perfectament?
4) Has provat d'utilitzar la pròpia SmartTV sense Plex i reproduir el mateix capítol? Tens algún problema?

En el meu cas tinc un Synology 218+ i tret d'alguna sèrie que té un còdec una mica enrevesat, la meva LG em pot reproduir tot. Tinc el NAS per cable directe al Router i la TV va per Wifi. En aquest escenari el Wifi s'ha de tenir a 5ghz i el més aprop del Router o AP per evitar pèrdues.

Mira de comprovar tot això per descartar problemes d'ample de banda.
 
Avatar de l’usuari
patriciapg93
Usuari
Usuari
Entrades: 8
Membre des de: ds. 05 des. 2020, 19:04

Re: Problemes reproduïr amb Plex

dt. 15 des. 2020, 18:11

capy18 ha escrit:
patriciapg93 ha escrit:
Hola! :adeu:

A casa tenim un NAS Synology DS218 Play on anem ficant les series que tenim i les mirem fent servir Plex (llicència gratis, no paguem premium). El tema és que hi ha vegades que es va aturant varies vegades com per carregar el capitol o no sé ben bé què fa, crec que se li diu buffering (no hi entenc gaire).

Primer vaig pensar que gran part del problema era pels subtítols, ja que acostumava a passar amb series/films que tenien els subtítols en ASS. Perquè en principi ASS admet estils, colors, etc. Mentres que SRT és text pla i hauria d'anar millor... Però ahir estavem mirant Prison School (qualitat 720p), i em passava el mateix. Vaig pensar que era pels subs, però els vaig treure i passava igualment. En aquell moment estava fent cast a ChromeCast des del movil. Però he provat a reproduïr-ho des del Plex Server del NAS i passa igualment.. T_T

Però per exemple estem mirant també el Detectiu Conan (la qualitat crec que és de 480p) i no s'atura mai.

No sé ben bé si és un problema del Plex, ja que he llegit que pot donar problemes de transcoding, que ni idea de què és.

He provat a reproduïr el capítol amb el reproductor per defecte del NAS i no se m'atura en cap moment. Però clar.. la gràcia és fer servir algo com el Plex per tenir la biblioteca ben ordenadeta i maca, amb seguiment dels capítols que hem vist, etc.

No sé, molta xapa potser xD És un tema que em fa parar boja i no sé com ho puc solucionar.

Pot ser he de canviar el Plex per una altra cosa? Nosaltres tenim una Samsung Smart TV i tenim l'app del Plex instal·lada per poder veure el que sigui directament.. no m'agradaria sacrificar això i haver de fer servir el ChromeCast, ja que aquesta opció només la fem servir a la tele de l'habitació, que no és Smart.

Però bueno aviam si em podeu orientar una mica, que vaig bastant perduda.

Moltes gràcies! :adeu:



Hola patriciapg93,

Pel que comentes, el problema surgeix un cop fiques una sèrie que té una qualitat diguem-ne "alta".
Abans de mirar el Plex, aquí surgeixen un seguit de preguntes:

1) A l'escenari on tens la teva SmartTV, utilitzes cable o WifI? En cas que sigui Wifi, quin ample de banda tens?
2) Què vols dir amb això de reproduir la sèrie desde el propi NAS? Entenc que ho fas en local...per tant aquesta prova no serveix pel problema que tens. En local mai hauries de tenir problemes, més enllà de que el reproductor del Synology no li agradi el còdec d'audio/video.
3) Amb chromecast et funciona tot perfectament?
4) Has provat d'utilitzar la pròpia SmartTV sense Plex i reproduir el mateix capítol? Tens algún problema?

En el meu cas tinc un Synology 218+ i tret d'alguna sèrie que té un còdec una mica enrevesat, la meva LG em pot reproduir tot. Tinc el NAS per cable directe al Router i la TV va per Wifi. En aquest escenari el Wifi s'ha de tenir a 5ghz i el més aprop del Router o AP per evitar pèrdues.

Mira de comprovar tot això per descartar problemes d'ample de banda.


Hola!

Et responc a cada punt:

1) Tinc cable a la tele i cable al NAS.
2) Vull dir que vaig accedir al NAS des del navegador per reproduïr el .mkv directament. Primer amb el Plex però també amb el reproductor per defecte.
3) No. Just ahir em va passar amb el chromecast. Tinc l'app del Plex (client) al movil i vaig fer cast al chromecast i s'anava aturant fins que ho faig deixar pausat un rato.
4) He anat a la tele a "Fuentes" i he escollit el NAS. Al obrir el video em diu: "Función no compatible. El archivo seleccionado no es compatible actualmente.". He provat també amb el DS Video però es queda la pantalla en negre i no fa res. No se si puc intentar reproduïr-ho d'una altra manera, la veritat.

He estat fent més proves activant, desactivant subtítols al Plex i és bastant random, normalment sense subtítols va una mica millor però es va aturant a vegades. Com he dit al post, hi ha series com el detectiu conan que van bé. Però he estat provant també amb boku no hero i es va aturant una mica.

Mercii
 
Avatar de l’usuari
capy18
Ishinchu
Ishinchu
Entrades: 48
Membre des de: dt. 10 març 2009, 22:08

Re: Problemes reproduïr amb Plex

dt. 15 des. 2020, 20:02

Hola de nou!

Mmm...pel tema de la tele, queda clar que si el reproductor per defecte no accepta el video és perquè la televisió és antiga, en aquest cas el software. Com a mínim provaria de fer un update del sistema operatiu de Samsung per arreglar això. També consulta quins còdecs de video suporta aquesta Tele.
Com ja t'he dit, a la meva hi ha sèries com Utena o Attack on Titans que no puc veure directament per culpa del còdec de video.

Per altre banda això de que ni tan sols el chromecast et reprodueixi el video correctament del tirón, però que al cap d'una estona no tinguis talls fa pudor a buffering per una connexió lenta.

Heu mirat de fer una prova de velocitat de connexió del NAS a la tele o al chromecast?
Teniu PLC's (endolls per a fer cablejat per la linia elèctrica de casa) per a fer la connexió entre NAS, Router i Tele per exemple?

Sota el meu punt de vista quan un té buffering és perquè la xarxa no està correctament dimensionada o no té el bandwitdth necessari. Et diria que revissessis això i estiguis segura que tot funciona a 1gbps.
El synology que tens ha de tenir sortida d'1gbps.
Amb això en ment, has de comprovar que la resta d'aparells i el cablejat suportin aquestes capacitats o tindràs un coll d'ampolla.

És per aquest motiu, que una sèrie a 480p la veus perfectament, però quan puges de qualitat, la cosa no termina d'anar com toca.

Com a última cosa que se m'ha acudit seria mirar els recursos del NAS quan reprodueixes els videos amb més qualitat. Mira que no estiguin pels núvols. Tant CPU com RAM haurien d'estar bastant baixos.

Ja em dius,

Salutacions!
 
Avatar de l’usuari
patriciapg93
Usuari
Usuari
Entrades: 8
Membre des de: ds. 05 des. 2020, 19:04

Re: Problemes reproduïr amb Plex

dt. 15 des. 2020, 20:41

capy18 ha escrit:
Hola de nou!

Mmm...pel tema de la tele, queda clar que si el reproductor per defecte no accepta el video és perquè la televisió és antiga, en aquest cas el software. Com a mínim provaria de fer un update del sistema operatiu de Samsung per arreglar això. També consulta quins còdecs de video suporta aquesta Tele.
Com ja t'he dit, a la meva hi ha sèries com Utena o Attack on Titans que no puc veure directament per culpa del còdec de video.

Per altre banda això de que ni tan sols el chromecast et reprodueixi el video correctament del tirón, però que al cap d'una estona no tinguis talls fa pudor a buffering per una connexió lenta.

Heu mirat de fer una prova de velocitat de connexió del NAS a la tele o al chromecast?
Teniu PLC's (endolls per a fer cablejat per la linia elèctrica de casa) per a fer la connexió entre NAS, Router i Tele per exemple?

Sota el meu punt de vista quan un té buffering és perquè la xarxa no està correctament dimensionada o no té el bandwitdth necessari. Et diria que revissessis això i estiguis segura que tot funciona a 1gbps.
El synology que tens ha de tenir sortida d'1gbps.
Amb això en ment, has de comprovar que la resta d'aparells i el cablejat suportin aquestes capacitats o tindràs un coll d'ampolla.

És per aquest motiu, que una sèrie a 480p la veus perfectament, però quan puges de qualitat, la cosa no termina d'anar com toca.

Com a última cosa que se m'ha acudit seria mirar els recursos del NAS quan reprodueixes els videos amb més qualitat. Mira que no estiguin pels núvols. Tant CPU com RAM haurien d'estar bastant baixos.

Ja em dius,

Salutacions!


Doncs he comprovat si hi ha actualitzacions a la TV però tinc la darrera versió del sistema operatiu. La tele que tenim és la Samsung RU7400, que és de 2019. He consultat els codecs i en principi el codec dels videos que em donen problemes el suporta. Estàn en H.264 High 10, això de High 10 no se què és, però H.264 ho suporta.

La prova de velocitat del NAS a la TV com la puc fer?
El NAS està connectat a un Switch que va directament al Router i la TV igual.

He revisat els recursos del NAS mentres reprodueixo els capítols que donen problemes i uf.. es posa fins al 95%.. mentres que amb uns altres va a 20% o menys. Tinc digimon a 1080p i va bé, no passa de 20% o així tampoc.. no entenc res.

Moltes gràcies i perdona, no tinc ni idea de moltes coses ^^'
 
Avatar de l’usuari
patriciapg93
Usuari
Usuari
Entrades: 8
Membre des de: ds. 05 des. 2020, 19:04

Re: Problemes reproduïr amb Plex

dt. 15 des. 2020, 21:36

UPDATE: hem provat a canviar el codec de H.264 High 10 a H.264 simplement fent servir un programa que es diu HandBrake. Ho hem tornat a pujar al server i ara funciona del tirón sense cap problema. Crec que potser el High 10 fa referència al bitrate o similar i per això consumia tants recursos.

No ho sé 100%. Miraré de convertir la resta de capítols també per veure si tot funciona i comentaré els resultats en aquest fil. Igualment, com sigui això del codec és un pal perquè significa que em donaran problemes totes les series que hagi baixat del mateix fansub segurament T_T

Moltes gràcies per l'ajuda, m'ha servit per poder trobar un camí a seguir per fer proves!
 
Avatar de l’usuari
tato25
Chishinchu
Chishinchu
Entrades: 3066
Membre des de: dg. 24 jul. 2005, 16:21
Contacta:

Re: Problemes reproduïr amb Plex

dt. 15 des. 2020, 22:47

L'h264/x264/AVC/VC-1, té diversos noms, 10bits, és molt menys compatible que el 8bits, l'estàndar. De fet, la diferència entre tots dos és per la profunditat de color.
Jo tinc al menjador un AdroidTV amb el Kodi instal·lat per veure els vídeos del meu ordinador. Aquells mp4/mkv que siguin h264 10 bits, veig una bonica imatge verda, només escolto l'àudio.
En canvi amb un x264/h264 8 bits o un x265/HEVC, no tinc cap problema.
El buffering s'omplirà perquè li costa "traslladar i decodificar al vol" la imatge del vídeo que sigui x264/h264 10 bits. És a dir, es torna "boig".
Imatge
 
Avatar de l’usuari
Bilkoff
Moderadors
Moderadors
Entrades: 867
Membre des de: dt. 05 oct. 2004, 19:22
Ubicació: Borriana

Re: Problemes reproduïr amb Plex

dc. 16 des. 2020, 03:06

Potser el que et passa sigui perquè el servidor plex, com veu que el client (la tele) no pot reproduir el vídeo directament, està recodificant-lo a mesura que el estàs reproduint, i el NAS aquest on tens el servidor no te prou potencia per a comprimir vídeo en temps real, per això es para
No se si es pot veure els recursos que està fent servir el NAS en cada moment, si es pot, comprova com va la cpu quan estàs reproduint el vídeo que no et va fluit
 
Avatar de l’usuari
patriciapg93
Usuari
Usuari
Entrades: 8
Membre des de: ds. 05 des. 2020, 19:04

Re: Problemes reproduïr amb Plex

dc. 16 des. 2020, 10:07

Doncs vam provar a canviar el codec de més capítols i ara va rodat! Suposem que és això dels 10 bits. Putada perquè tot el que tinc és del mateix fansub i tenen el mateix codec, és una mica pala haver d'anar capítol a capítol fent el canvi de codec.

Sabeu si hi ha alguna manera de fer-ho més àgil? Amb el HandBrake sembla que s'ha d'anar un a un.

Merci!
 
Avatar de l’usuari
tato25
Chishinchu
Chishinchu
Entrades: 3066
Membre des de: dg. 24 jul. 2005, 16:21
Contacta:

Re: Problemes reproduïr amb Plex

dc. 16 des. 2020, 21:22

patriciapg93 ha escrit:
Sabeu si hi ha alguna manera de fer-ho més àgil? Amb el HandBrake sembla que s'ha d'anar un a un.

Hi han convertidors com el Format Factory que, a banda de tractar vídeos, també treballa amb àudios, imatges, entre altres eïnes, tenen uns paràmetres per defecte, (es poden modificar canviant els valors), on pots afegir diversos vídeos i te'ls transformarà en allò que vulguis. El procés és més autòmatic, però no et sabria dir quina qualitat tindrien, ni el temps que trigaria a fer la conversió. Suposo que el mateix que amb el Handbrake, ja que ha de renderitzar/codificar/ripejar de nou.
En qualsevol dels casos, això duu a una pèrdua de qualitat. Compte, amb això no estic dient que els vídeos nous es vegin com el cul, tot dependrà dels paràmetres modificats, i si és per sortir del pas, i el resultat ja t'està bé, doncs endavant. Mentres puguis seguir gaudint dels teus animes favorits, què importa, oi? :)

:adeu:
Imatge
 
Avatar de l’usuari
capy18
Ishinchu
Ishinchu
Entrades: 48
Membre des de: dt. 10 març 2009, 22:08

Re: Problemes reproduïr amb Plex

dl. 21 des. 2020, 10:30

Hola Patripg93,

Sorry he estat viatjant aquests dies cap a Bèlgica i he desconnectat totalment del fòrum.
A nivell de xarxa ha quedat clar que ho tens tot correcte, és la tele que no dòna per més depenent el còdec.
Em passa igual a mí...
Jo et recomanaria en el pitjor dels casos connectar el PC a la tele i reproduir els capítols des del NAS com una opció... Només per aquella sèrie que no va tant bé.
L'altre és mirar de fer ús d'una Raspberry Pi 4 amb Kodi que en principi té potència suficient per a reproduir qualsevol cosa.

No soc molt fan de reconvertir videos si no s'enten res sobre el tema, ja que pots acabar tenint un video 3 cops més gran o una qualitat dolentísima.

Sento no poder donar-vos una millor solució :(

Qui està connectat

Usuaris navegant en aquest fòrum: No hi ha cap usuari registrat i 1 visitant